
Excel Tips and Integration Ideas 
Presented by Sam Sakai-Miller, Consultant 

MentorToGo Vision Planning Partner 
sam@mentortogo.com  |  Phone:  925.837.7315 

 
EBCUE Mini-Conference – Saturday, January 21, 2006 

 

 
Excel can be a useful power tool for everyone!  Join us as we explore functions such as sorting 
data, finding subtotals, filtering data, concatenating fields, and writing simple and not so simple 
formulas.  
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Data-Driven Decision-Making: Interpreting Survey Data 
We often distribute surveys to get the opinion of others, but often have difficulty interpreting the 
results.  Here is one way to gather information and manipulating the results so we can rank, sort, 
or filter the data. 
 
If you are collecting data manually from a relatively small group, you would probably create the 
survey in Word (to make it inviting and interesting) and then input the data into an Excel file. A 
sample survey sheet to determine interest in future technology professional development 
workshops is located at http://mentortogo.com/classes/form.doc
 
Fields were created for each question or item.  Since the form asked people to rank their top 5 
choices (#1 being their #1 choice), each ranking was then recoded so that each #1 ranking 
became a 5, each #2 received 4, etc.  The results of this particular survey can be found at 
http://mentortogo.com/classes (follow the directions to download the survey results). 

Sorting data 
Sorting the data allows us to view like data and list them in ascending (
to the highest) or descending order (highest to the lowest).  Using the 
previous example of the survey results, it would be helpful to sort the 
findings by group. 

lowest 

 
Start by single-clicking in the field name “Group” (this is not necessary, but 
makes the sort process easier) > go to the Menu > Data > Sort > use the 
dialog box to sort data by group and then by rating, if you would like to see 
which subtopics within the group were ranked highest. 

Finding subtotals 
Now that the groups have been sorted, it’s possible to find subtotals for each group. Start by 
single-clicking in the field name “Group” (this is not necessary, but makes the sort process 
easier) > go to the Menu > Data > Subtotal > use the dialog box to select your options. 
 
For this example, I wanted to find the total rating points for each group, so I made the selections 
that are shown in the screenshot to the right.  

• “At each change in group” means that the subtotals will be displayed after each group.  
•  I chose “sum” instead of “count” because I wanted to compare rating points. 
• I wanted to display the subtotals below the ratings for the group, so I chose “Add subtotal 

to rating” 
• Note:  On subsequent subtotals, I will choose to replace current subtotals.  

 
To remove the subtotals from the spreadsheet, go back to the Subtotal (Menu > Data > Subtotal) 
and use the “Remove All” button.  
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Collapsing Data 
After the subtotal have been found, you can collapse 
the data so only the subtotals are displayed.  This will 
enable you to sort the groups in order of popularity.  
The levels of data displayed is indicated in the top 
left of the spreadsheet, and by clicking on levels 1, or 
2, or 3 you can collapse the data as you wish.   

- Level 1: summary data only 
- Level 2: subtotals only 
- Level 3: all data 

 
Notice, that you can collapse individual subtotal groups by clicking on 
the minus-sign to the left of the subtotal group. 
 
For this example, select level 2 to display only the 
subtotals by group.  Then sort the subtotals for rating 
in descending order (they are currently in ascending 
alphabetical order) by going to the Menu > Data > 
Sort > choose Rating for the first sort, as well as 
descending order. 

Concatenation 
Let’s say you wanted to use the data to create worksheets or checklists.  It’s 
often useful to be able to combine information in two fields and display them in one field. 
Concatenation means to combine data.  One good example is combining the first and last names 
so you have “Last, First”.   
 
Start by clicking the cell of the first name you want to 
concatenate.  Every formula begins with “=”, so start with that. 
Click in the cell for the corresponding Lastname.  To concatenate 
a comma and space after the last name, enter “&”, “.  (The 
quotation marks allow the insertion of a space into the formula.)  You’ll concatenate another 
element, so type another ampersand (&), followed by the cell that houses the first name.  If you 
refer to the screenshot above, you’ll see that the formula in its entirety is: 
=A2&”, “&B2 

Creating Name Cards for the Workshop 
Take the data one step further by using the names from the spreadsheet/database to create place 
cards for the workshop participants.  To create place cards made from a single 8 ½ X 11 sheet: 
- Set up the place card in Word 
- Use Mail Merge to insert the names 
- Save and print the place cards 

Set up the Place Card in MS Word 
Text cannot be placed upside down in Word, so you will need to turn the sheet sideways and use 
text boxes.  You can also add clipart to warm up the place card. 
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Set the page orientation of the document (go to the 
Menu > File > Page Setup > Margins > Page 
Orientation > Landscape). 
 
It will help to display the grid when you place the 
textboxes.  Make sure the Drawing Toolbar is 
displayed.  Click on the Draw icon > Grid > use 
the dialog box to set the options to display the grid 
(please see Project 2 for detailed instructions). 
 
Select the Textbox icon from the Drawing 
Toolbar.  Click on the Textbox icon and drag out a 
textbox for the name.  Use the Formatting Toolbar to change the alignment of the text to 
centered, change the font and font size, and font color (optional).  When the textbox is selected, 
the Textbox Toolbar should also be displayed (if not, go to the Menu > View > Toolbars > 
Textbox).  Use the Text direction icon to turn the text in the desired direction.  (Notice that there 
are three text directions to choose from—the direction displayed on the icon shows the direction 
the text will turn if the icon is clicked.) 

<<First>> <<Last>> <<
Fi

rs
t>

> 
<<

La
st

>>
 

 
Once the first textbox is formatted, duplicate the textbox and place it on the other half.  To 
duplicate the textbox, hover the cursor over the border of the textbox and hold down the Control 
(PC) or Alt/Option (Mac) key until the plus sign appears next to the cursor.  Press and drag out a 
duplicate textbox and move it into place, using the grid as a guide.   
 
Turn the text direction in the second textbox.   

Use Mail Merge to Insert the Names 
Use the Mail Merge wizard (go to the Menu > Tools > Mail Merge) and select “Letter” as the 
document type.  Locate the database list file.  Insert the merge fields for the first and last names 
into the textbox.  Format the merge field by changing the font, font size, alignment, etc.  Merge 
the documents. 

Save and Print the Place Cards 
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Comparing the Cost Per/MB of Various Media/Drives 
Sometimes it is more helpful to filter data instead of sorting and viewing all of it at once.  You 
might think you need to use a relational database such as Access or Filemaker Pro to do that, but 
you can filter data using Excel as well. 
 
For this project, I wanted to compare the cost per 
megabyte of memory of different media and drives t
were advertised on the Fourth of July for a descr
stats class I was taking.  I started by launching E
and setting up the fields: Entry Number, Capacity
MB), Format, Brand, Name, Vendor, Model No., 
Price, Tax Rate Rebate, Rebate 2, Cost/MB, Net 
Price/MB, and Store Type (Retail, Online). 

hat 
iptive 
xcel 
 (in 

Entering Data 

2, respectively for the first two entries > highlighted those two cells as my target 

apacity in MB: 
raight forward, but I needed to convert gigabytes to MB by multiplying each 

ormat: 
rive, 2=External HD, 3= media card 

rand: 
e brand name uniform by using the same designation.  For example, SanDisk Mini 

ame: 
ere is no uniform name for USB drives, I wanted to list all the advertised names for the 

rice, Vendor, Model No., Store Type: 
urce. 

ax Rate: 
 tax rate applied to the purchase, I included it here. 

ebate, Rebate 2 
d one or two rebates, so I entered them here. 

Entry Number 
I entered 1 and 
> and filled the numbers down (place the cursor over the bottom right corner of the highlighted 
target area until the cursor looks like the Fill Tool > drag through the cells you want to enter 
numbers). 
 
C
This was pretty st
GB by 1024. 
 
F
1=USB d
 
B
Keep th
Cruiser would always be SanDisk or Cruiser, etc. 
 
N
Since th
drives so I could compare and compile them. 
 
P
These were recorded straight from the so
 
T
If the local
 
R
Some stores offere
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Cost/MB 
Each entry was calculated using a formula.  Placing the cursor in this cell for entry 1, I entered 
the formula: 
= H2/B2  (=to indicate a formula; H2 for price, / to divide by, and B2 for capacity in MB) 
Fill down to repeat this relative formula for the rest of the entries. 
 
Net Price/MB 
Each entry was calculated using a formula.  Placing the cursor in this cell for entry 1, I entered 
the formula: 
=(H2*(1+I2)-J2-K2)/B2  (= to indicate a formula.  I enclosed the net price in a pair of 
parenthesis and entered H2 for price, * to multiply by, (1+I2) to enter the price plus the tax, -J2 
to subtract the first rebate, -K2 to subtract the second rebate. This was divided the capacity, as in 
the last formula. 
Fill down to repeat this relative formula for the rest of the entries. 

Filtering data 
Filtering data is helpful when you want to temporarily view segments of the data with one 
common characteristic.  The process starts out in a similar fashion to the subtotal function.  Start 
by clicking in one of the field names > go to the Menu > Data > Filter > AutoFilter.  You will 
notice that a drop-down menu appears next to each field name.  Use the drop down menu to 
select the value you want to view. 
 
You can continue to use the previous sample spreadsheet, or work with a database of different 
drives (external, USB, or memory card) located at http://www.mentortogo.com/classes/drives.xls
Go to the Menu > Data > Filter > AutoFilter.  
 
Once you’ve turned on the AutoFilter function, you 
will notice the drop down menus.  For example, 
choosing “Brand” will allow you to display drives 
produced by a given manufacturer (I chose SanDisk in the screenshot). 

- To view all data again, reselect the drop down menu > choose (All). 
- Selecting another field to filter before displaying all will further filter the data.  In this 

example, I could choose to view only the SanDisk drives with 512 MB of memory. 
 
To turn off the filtering function, return to the Menu > Data > Filter > AutoFilter and it will 
toggle off. 
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Discount Chart 
Most people love to shop the sales!  Most of them, though, don’t like to calculate the percent of 
discount or the sale price.  This spreadsheet project helps students understand percentages and 
spreadsheets better as they create (1) a discount chart to tell them how much they’ll save and (2) 
a sale price chart that tells them how much they’ll have to pay before tax.  A great extension 
project is to have students create another spreadsheet that shows them the sale price, plus sales 
tax. 

Discount Chart 
1. Launch Excel, if it is not already running.  Start on a new worksheet by clicking on a new 

worksheet tab at the bottom of the window, OR insert a new worksheet (go to the Menu > 
Insert > Worksheet).  Rename the worksheet “Discounts” (double-click on the tab > type 
to replace the previous name). 
 

2. Starting in A1, enter the fields “Discount”, “.1”, and “.15” to display the discount rates in 
5% increments, starting with 10% off.  Highlight B1 and C1 (press and drag), and change 
the cell format to display percent (look at the Formatting Toolbar > click 
on the “%” button).  
While the two cells are highlighted, fill in the rest of the percentages by using the Fill 
Tool (place the cursor in the lower right corner of cell C1 until the cursor looks like the 
fill tool > drag through the cells to the right until all the discount rates you want are 
displayed in the yellow preview box). 
 
To create a heavy border below the discount rates, select the cells you want to 
“underline” (press and drag through) > use the drop down arrow next to the 
border tool in the Formatting Toolbar to select the double bottom underline. 

 
 

3. Click in cell A2.  Enter the description “Reg. Price” 
 

4. Click in cell A3 to start listing the regular price of items.  In the screenshot 
below, I started by typing in “9.95” and “14.95” so I would have items 
starting near $10 at $5 intervals.  Highlight both cells A3 and A4 and click 
on the “$” icon in the Formatting Toolbar.   
 
While they are still highlighted, fill in the rest of the prices by using the 
Fill Tool (place the cursor in the lower right corner of cell A4 until the 
cursor looks like the fill tool > drag through the cells below until all the 
prices you want are displayed in the yellow preview box). 
 
To highlight the regular prices, select the cells you want to color > use the 
drop down arrow next to the Paint Bucket tool in the Formatting Toolbar to 
select the color you want to use.  
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5. Click in cell B3.  This is where we will start entering the discounts by using a formula.  
Up until this point, we’ve been entering relative formulas where the cell and row 
references were relative to each entry.  Here we want to refer to the same cell for the 
entire column.  Excel uses the “$” sign to create absolute references. 
 
Refer to the screenshot and take refer to 
the formula in the formula bar.   
     fx =$A3*B$1 
Every formula starts with “=”.   
The regular price will always be in 
column A, so we put a “$” in front of A 
so the formula will always refer to 
column A. 
The row will change to reflect the price, so there is no “$” in front of the 3 (the row in 
this example). 
”*” means multiply 
As we fill in discounts for other columns, the columns will change, so no “$” in front of 
B (the column in this example). 
The discount will always be in row 1, so we enter “$1” 
Hit Enter/Return to accept the formula. 
 

6. Complete the chart using the Fill Tool.  Click in the target cell B3.  Place the cursor over 
the bottom right corner of B3 until it looks like the Fill Tool > drag down to repeat the 
formula for the rest of the discounts at 10% discount.  While the column is highlighted, 
drag across to fill in the discounts for the rest of the discount rates. 
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Sale Price Chart 
So now they know how much they’re saving…how much will they have to pay?  We’re going to 
start the sale price chart by making a copy of the discount chart. 
 

1. Make a copy of the “Discount” worksheet by going to the Menu > Edit > Move or copy 
sheet.  (If that choice is grayed out, you need to click somewhere in the spreadsheet, not 
on the tab.)  Use the dialog box to select the location of the copy (choose “Discount”, so 
it will appear after the Discount Chart) and make to select “Make a copy”. 
 
Rename the new worksheet (double-click on “Discount (2)” and type in SalePrice). 
 

2. Click in cell B3 to modify the 
formula to read “=$A3*(1-B$1)”.   
Notes:   
This time we want to multiply the 
regular price by 100% minus the 
discount of 10%.  Keep the “$” signs 
where they are because the absolute 
reference to column A for the regular price doesn’t change; neither does the absolute 
reference to row 1 for the discounted rate. 
 
Order of operations  
100% minus 10% can be expressed as 1-B$1, but without the parentheses the order of 
operations would be incorrect. ($A3*1-B$1 would necessitate multiplying $A3 by 1, then 
subtract B$1.) 
 

3. Now that the formula is correct, use the Fill Tool to fill down and across to complete the 
Sale Price chart. 
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CIA World Fact Book Ranking 
Go to the website and copy the table for Land Area Ranking.  
http://www.odci.gov/cia/publications/factbook/rankorder/2147rank.html  
Other fascinating data can be found on the website: 
http://www.odci.gov/cia/publications/factbook/index.html  
 
Highlight all the cells in the table > Edit > Copy. 
Open a new workbook in Excel > click in cell A1 if it is not already highlighted > Paste the data 
(Edit > Paste).  Notice that all the data is entered in separate cells and that the links to each 
country’s page is active. 

Formulas 

Area in Square Miles 
Select Cell D1 and Type the field name “Area (sq 
mi)”. 
 
To enter the formula for the area of the world in square miles, click in cell D3.  The formula for 
converting square kilometers to square miles is show in the screenshot above.  Notice that every 
formula begins with “=”, C3 is where the corresponding square km is entered, “*” means 
multiply, and 1 km=.3861022. Hit Enter. 
 
Once the formula is entered for the world, it can be 
selected and filled down for the rest of the entries. 
(Click in D3 > place the cursor in the bottom right 
corner of the cell until it looks like the fill tool > drag 
through the rest of the cells in which the formula is to 
be repeated.) 

Inserting Rows 
We want to take a look at oceans of the world and find the sum, average, and count.  In order to 
insert those formulas and move the Arctic Ocean up, we will need to insert five rows above 
“Russia”.  To do this by selecting five rows, starting with row 8 (click on the row heading “8” > 
drag through row 12 > Insert > Rows). 

Absolute Reference 

 © Sam Sakai-Miller, MentorToGo Vision Planning Partner 

To find the percent of the earth’s 
surface that is covered by each 
entity, we will divide each area by 
the area of the earth.  Unlike 
previous formulas, we always 
divide by the same number, so we 
will need to make that an absolute 
reference, which is indicated by 
“$”.  Take a look at the formula in 
the screenshot: 
 =D3/$D$3 
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- Start by clicking in E3, where the first percentage is going to be calculated. 
- Type “=” start the formula 
- Select the cell with the area in square miles (for the world) by typing in or clicking in cell 

D3 
- Type “/” for division 
- Type “$D$3” because we always need to divide by the total area of the world to find the 

percentage 
- Hit Enter 

Calculate the sum of the oceans: 
Start by selecting the cell where you want the formula. Use the function keys. 
Sum - AutoSum is a common function and has an icon of its own (Σ) in the Standard Toolbar.  
Click on it replace the cell range by dragging across the correct cells.  
 
Count - How many figures are we working with?  To find out, use the “Count” function.  Start 
by selecting the cell (single click) where you want to place the count.  Go to the Menu > select 
the drop down menu next to the summation key (Σ) > select Count, or use the fx (Paste function) 
key.  The formula for finding the count will appear as well as the cell range.  If the cell range is 
correct, hit Return (Mac) or Enter (PC).  If it is not correct, either name the cells in the 
highlighted area or drag your mouse through the correct cell range. 
 
Calculate the average area of the five oceans: 
Average - Finding the average (mean average) of a column is a very similar to finding the count.  
Start by selecting the cell (single click) where you want to place the average.  Go to the Menu > 
select the drop down menu next to the summation key (Σ) > select Average, or use the fx (Paste 
function) key.  The formula for finding the mean average will appear as well as the cell range.  If 
the cell range is correct, hit Return (Mac) or Enter (PC).  If it is not correct, either name the cells 
in the highlighted area or drag your mouse through the correct cell range. 
 

Graphing the Data to Paint a Picture 
Make a pie chart to visually compare the area covered by each ocean and the remaining land. 
 
Because the names of each ocean are hyperlinked, it may be easier to just type the names of the 
five oceans and a record for “Land”.  Copy/Paste the area for each ocean into the next column.  
To calculate the area for Land, write a formula to subtract the area of the sum of the oceans from 
the world area. 
 
Highlight the data > click on the chart wizard > use the dialog box to create 
your chart.  
If the columns are non-contiguous you will have to hold the Control (PC) or 
Command (Mac) key while selecting the columns.   

Using the Chart Wizard 
Click on the chart wizard icon or go to the Menu > Insert > Chart > and follow the wizard 
to select options. 

 

Step 1 – Select the chart type.  For this project, select any pie chart.  If you press and hold the 
“Press Hold to View” bar, you will be able to preview the chart you have selected.  
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Troubleshooting tip:  If half of the pie appears in one color, the student probably included the 
total in the data range. 

Step 2 – Select the data range.  The range you highlighted before clicking on the Chart Wizard 
icon should be listed in the dialog box.  To change the range, click on the Range Selector Icon 
(this will collapse the dialog box), drag through the selected range, click on the Range Selector 
Icon again to enter the range. 

 
Step 3 – Insert title for the chart, select the position of the legend, and decide on which Data 
Labels you want to display. 
 
Step 4 – Select to insert chart on the worksheet or on a separate worksheet.  For this project, 
please insert the chart within the worksheet. 

Modify the Chart – Follow these steps or use the Chart Formatting 
Palette. 
Modify the colors of the bars – Click on the chart legend, click on the color swatch for the slice 
you want to modify.  Once the swatch has been selected, double-click it to access the appearance 
dialog box.  Select the new color or fill.  Click OK 
 
Modify the chart area – To modify the chart background color, border or gridlines, start by 
selecting the plot area (single-click).  Once the plot area is selected, double-click on it to access 
the appearance dialog box.  Make your selections, and click OK. 
 
Modify the legend – Single click to select the legend area. Use the mouse to move/place or resize 
the legend.  To change the font of the legend labels, click to select the label, then double-click to 
access the font dialog box.  Click OK. 
 
Modify the axis – Single click to select the axis labels.  Double-click on it to access the axis label 
dialog box.  Select the appropriate tab to access the different characteristics of the label.  To 
angle the label, select the alignment tab > type in the degree of angling or drag the diagram to 
place the label on a diagonal slant. 
 
To return to the Chart Wizard, select the chart (single-click on the border or chart area) > click 
on the Chart Wizard icon in the toolbar. 
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Absolute Value  

Setting up x and f(x) 
Click in cell A1 and enter the field name “x”.  Tab into cell B1 and 
enter the function.  For this first problem, enter “f(x)=|x|” 
(The “vertical pipe” for absolute value is made by holding Shift+backward slash, which is found 
just under the backspace/delete key.)  

Inserting the Formula 
Hit the Enter/Return key to go to cell A2.  Enter any number (this 
sample uses “3”).  Tab into cell B2 and enter the formula.  For this 
formula, enter “=ABS(” which inserts the absolute value function.  Click into A2 or type “A2” 
into the formula.  Finish the formula with “)”.  Enter/Return. 
 
Once the formula has been entered in B2, we can repeat it in other cells.  Click in B2.  Place the 
cursor in the lower right hand corner of the cell until it looks like the Fill Tool (+-sign on PC, 
box with diagonal arrows on Mac).  Drag through other cells in column B 

X-Values 
As you enter other values for X in column A, the f(x) value will be calculated automatically in 
column B.  

Graph the function 
To plot the values that you just calculated, highlight the data (start from cell A1, 
and drag through the last entry in B).  Use the Chart Wizard > choose the X, Y 
Scatter > and follow the steps to finish the chart.  

 

Other Absolute Value Formulas 
te Value calculation. To calculate f(x)=|4-x|, you 

 the cell to start the formula > Type “=ABS(“ > Enter the “4-” 

You can also add functions within the Absolu
would: 
Click in
Click in the cell containing the X value or type its cell location (eg. A2) > Type the closing 
parenthesis “)” > Enter/Return 
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Area, Perimeter, Volume 
Do you want to look like a math wizard to your students?  I used to project my warm-ups on the 
screen and give students sample problems to find area and perimeter.  They 
would use their calculators and solve the problems in their warm up books.  
When it came time to correct their problems, I simply entered the formulas 
for perimeter and area and accurately provided the answers in seconds.  They 
were impressed!  (Well, and some protested that I had cheated.) 
 
The screenshot below displays the formulas for perimeter and area.  Later in the unit, I added 
surface area and volume.  Using the formulas also gave me an opportunity to show that order of 
operations applies to formulas. 
 
Just for fun… 
Check out the screenshot for the formulas for calculating circumference, area, surface area, and 
volume for a cylinder.  Formula note:  π is represented by “PI()”, and exponents follow “^” 
(squared = “^2”). 

 
 
Word Problem Help: 
Drawing the problem out is one strategy to help students solve word problems.  
Using spreadsheets can be another tool to help them visualize the problem.  
Suggestion: Have your students devise formulas for finding a missing 
dimension when perimeter or area are known. 
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Interactive Diagramming 
Turn plain maps, images, and diagrams into interactive, pop-up diagrams using Microsoft Excel. 

Creating a Background Image 
Save or create an image you want to diagram by using a drawing or painting application, 
scanning an image, or downloading an image from the Web.  Make sure the image is fairly large 
(at least 800 pixels across), otherwise it will tile across and repeat several times on your page. 

Inserting the Background Image 
Go to the Menu > Format > Sheet > Background… > direct Excel to the location of the 
image.  The image will tile to fit the window, so you will want to resize it before inserting it. 
 
You will have better control over the “hot spots” that control the location of the descriptions 
if you reduce the cell size.  Select the entire spreadsheet (click in the corner above row 1 and to 
the left of column A), place the cursor between two columns, and drag the column border to the 
appropriate size.   

Inserting Descriptions 
Click in a cell to locate the mouse over (the upper right corner of the cell will show the comment 
indicator).  Go to the Menu > Insert > Comment.  Click off of the text box when you are done.  
To edit the text, click in the cell, go to the Menu > Insert > Edit Comment > highlight the text to 
be changed and edit the text.  Repeat the process as needed, and save often. 
 

If you want the hot spot to extend over several cells, you will need to group them before 
inserting the description.  To group cells, highlight the cells > click on the Merge and 

Center icon.  Insert the description by going to the Menu > Insert > Comment. 

Adding the Finishing Touches 
To view the page without the gridlines or column or row headings,  
Windows Mac OS X Mac OS 9 or Earlier 
Go to the Menu > Tools > 
Options > View > uncheck 
gridlines and column and row 
headings. 

Go to the Menu > Excel > 
Excel preferences > View >  
uncheck gridlines and column 
and row headings. 

Go to the Menu > Edit > 
Preferences > View > uncheck 
gridlines and column and row 
headings. 

Printing the Diagram 
To print the comments, go to the Menu > View > Comments > print the document.  To print the 
diagram as well as the comments, take a screenshot while the comments are visible and print the 
screenshot.  
Windows Mac 
Hit the PrtScr button on the keyboard to copy 
the image onto your clipboard.  Launch Paint 
(go to the Start Menu > All Programs > 
Accessories > Paint) and paste the image (go 
to the Menu > Edit > Paste).   

Hold the Command+Shift+4 on the keyboard, 
and use the cursor (it looks like a crosshair) to 
select the section of the screen you want to 
save.  This will create a screenshot document 
(Picture 1, etc.) on your hard drive or desktop.  
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Creating a Timeline 
You can create timelines using Excel or Word instead of purchasing additional software. 

Enter the Field Names 

 
In Row 1, start entering the field names (categories) for your data.  It could be as simple as Date 
and Event, or you can enter as many field names as you want to compare or sort by.  For 
instance, if the timeline is of important battles in the Civil War, the field names might include: 

Enter the Data 
Once the field names have been established, you can enter data for each event.  Remember you 
can tab across a row, use the directional arrow keys, or hit the Enter key to move down the 
column. 
 
If you want the text to wrap within a cell, select the cell or column and go to the Menu > Format 
> Cells > click on the Alignment tab > select Wrap text.  Notice that you have the option to have 
the text vertically align at the top, center, or bottom of the cell.  Click OK. 
 
To change the column widths of your columns, place your cursor over the right border of the 
column until it looks like a plus sign with arrows going left and right.  Drag the border in place.  
You can also double-click on the border, but with wrapped text, that option does not work very 
well. 

Sorting the Data 
To sort the data in chronological order, click on the field name (in the screenshot in the 
preceding section, click on cell B1 “End Date”), and go to the Menu > Data > Sort > use the 
dialog box to select the fields to sort by.  Make sure to check off “My data has a header row”. 
 
Notice that you have three sort fields.  In the Civil War example, you could sort first by 
“Commanding Officer” and then by “End Date”, and you will have battles sorted by 
commanding officers in chronological order. 

Making a Copy of the Worksheet 
Before you start applying formatting changes, it’s best to make a copy of the data 
first.  This way you can come back to the same spreadsheet and do a different 
sort. 
 
To copy a worksheet, go to the Menu > Edit > Make or Copy Sheet.  Use the 
dialog box to select “Make a Copy”, and move it in front of Sheet 2. 
 
You should see a new worksheet listed at the bottom of the window labeled 
“Sheet 1 (2)”.  Double-click on the worksheet label, and rename it.  For this 
project, name it “Timeline”. 
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Editing the Content and Format 
Since the worksheets work independently of each other, go ahead and select the columns and 
rows that are not needed for your timeline.   
 
To select a column, place your cursor over the column heading until it looks like a heavy down 
arrow > click.  To select contiguous columns, select one column and press and drag through the 
other columns.  To select non-contiguous columns, select one column > hold down the Control 
(PC) or Command (Mac) key while selecting the other columns.  The same principles apply to 
selecting rows.  Go to the Menu > Edit > Delete to remove the selected rows or columns. 

Transposing Cells 
If you want to transpose the cells for the timeline, copy the cells in question and Paste Special > 
transpose.  Start by highlighting the cells you want to transpose (press and drag through the cells 
or see previous paragraph for directions on selecting contiguous and non-contiguous cells).  
Copy the cells (go to the Menu > Edit > Copy, OR Control+C (PC) or Command+C (Mac)).  
Select the cell where you want to start pasting in your transposed data (select cells that are not 
currently in use, and delete others later).  Go to the Menu > Edit > Paste Special > use the dialog 
box to choose “Transpose”.  If you want to delete the original data, highlight the cells and go to 
the Menu > Edit > Delete. 

Insert a Title 
Type the title in cell A1.  If you need to add a row, select row 1 > right-click (PC) or 
Control+click (Mac) > Insert.  The title will appear to flow across several cells, but it actually 
only exists in cell A1. 
 
Highlight all the cells (not the entire row) that you want to center the title across.  Use 
the Merge and Center icon in the Formatting Toolbar to merge the cells and place the 
text in the center of the merged cell. 

Border Selected Cells 
If you want to place a border around specific cells, select the cells and click on the border tool.  
Notice that there are several border options if you click on the drop down menu next to the 
Border tool. 
 
Select cells and use different border options to draw horizontal lines, OR use the Line 
Tool in the Drawing Toolbar. 

Adding Graphics 
You can apply many other graphic features, such as applying colors to cells, inserting clipart or 
pictures, adding textboxes, and drawing lines and shapes.  Detailed directions for Drawing Tools 
and Digital Pictures can be found in Volume 2: Publish IT. 

Saving and Printing the Timeline 
Save your project by going to the Menu > File > Save As > select a file location and name the 
document.  To save changes, go to the Menu > File > Save. 
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When you use the Print command, only the worksheet that is active will print.  It is always a 
good idea, especially when using Excel to check the Print Preview (go to the Menu > File > Print 
Preview) to see what your printed document will look like. 

Print Your Projects 
The default setting is to print the entire spreadsheet.  You can specify the way your 
spreadsheet will look by setting the options in Print Preview.  Go to the Menu > File > 
Print Preview or use the print preview icon. 

 
Once you are in print preview, you can access the options for margins and page set up.  If you 
want to return to the document without printing, use the “Close” button and you’ll see dashed 
lines to indicate the edge of the page.  Set up options include page, margins, header/footer, and 
sheet. 
 
Page Orientation:  Choose to print the page in landscape or portrait mode. 
 
Printing Gridlines: Click on the “Sheet” tab.  In the Print section, select Gridlines. 
 
Printing Rows or Columns on every page: click on the “Sheet” tab.  In the Printing Titles section, 
select the rows or columns to repeat. 
 
Positioning the spreadsheet on the page:  Use the “Margins” tab.  You can choose to center the 
spreadsheet vertically or horizontally on the page.  
 
Printing a Specific Area – select the range you want to print, and go to the Menu > File > Print 
Area > Set Print Area.  The dotted area indicates the area you set.  When you use the Menu to 
print, you will have the option to print the entire document or only the area. 
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